વહાર્ટસપ પછી હવે ટેલિગ્રામ પણ જુના એન્ડ્રોઇડ વર્ઝનમાં સપોર્ટ નહીં કરે.

Posted By: anuj prajapati

    થોડા દિવસ પહેલા જ એવી માહિતી આવી હતી કે વહાર્ટસપ જુના એન્ડ્રોઇડ, આઇઓએસ અને વિન્ડો વર્ઝનમાં કામ નહીં કરે. હવે વહાર્ટસપ ને જ બીજી મેસેજિંગ એપ ટેલિગ્રામ પણ ફોલો કરી રહી છે. હાલમાં જ રિલીઝ થયેલી ટેલિગ્રામ પ્રેસ રિલીઝમાં જણાવ્યું હતું કે હવેથી તે પણ જુના એન્ડ્રોઇડ વર્ઝનમાં કામ નહીં કરે.

    વહાર્ટસપ પછી હવે ટેલિગ્રામ પણ જુના એન્ડ્રોઇડ વર્ઝનમાં સપોર્ટ નહીં કરે.

    ટેલિગ્રામનો ઉપયોગ કરવા માટે તમારે એન્ડ્રોઇડ આઈસક્રીમ સેન્ડવિચ વર્ઝન ક્યાં તો પછી તેના કરતા ઉંચુ વર્ઝન હોવું જરૂરી છે. એન્ડ્રોઇડ 3.0 અથવા તો તેના કરતા નીચા વર્ઝન ધરાવતા યુઝર ટેલિગ્રામનો ઉપયોગ નહીં કરી શકે.

    ડેલ નું લેટેસ્ટ XPS 13 એ એક પાવરફૂલ 2-ઈન-1 વિન્ડોઝ હાયબ્રીડ અલ્ટ્રાબુક છે

    આમ જોવા જઈએ તો લગભગ એન્ડ્રોઇડ ના 19.6 મિલિયન યુઝર હજુ પણ એન્ડ્રોઇડ 3.0 અથવા તો તેના કરતા નીચા વર્ઝનનો ઉપયોગ કરી રહ્યા છે. પરંતુ કંપની દરેક લોકો માટે નવા ફીચર આપવા માંગે છે.

    એન્ડ્રોઇડમાં જરૂરી એવી એપીઆઈ ને કારણે ડેવલોપર નથી ઇચ્છતા કે તેમની એપ્લિકેશન ફીચરને કઈ પણ નુકશાન થાય. જેના કારણે તેઓ હવેથી જુના એન્ડ્રોઇડ વર્ઝનમાં સપોર્ટ નહીં કરે.

    નવા સ્માર્ટફોન શ્રેષ્ઠ ઓનલાઇન સોદા માટે અહીં ક્લિક કરો

    English summary
    Telegram, today announced that they are ending support for older versions of Android. Read on...

    Get breaking news alerts from Gujarati Gizbot

    We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. Learn more